Back to overview
Downtime

Redis Server Not available

Feb 24 at 02:36am IST

Resolved
Feb 24 at 09:43am IST

Our redis-server now works normally it was a firewall issue thank you for your patience.

Created
Feb 24 at 02:36am IST

There is some problem with our redis server which is being fixed.