Billing Area, Paid Control Panel, and 4 other services are down
Resolved
Sep 01 at 08:31pm IST
Proxmox recovered.
Affected services
Updated
Sep 01 at 08:30pm IST
Paid Control Panel and VPS Control Panel recovered.
Affected services
Updated
Sep 01 at 08:29pm IST
Billing Area and Free Panel recovered.
Affected services
Updated
Sep 01 at 08:28pm IST
Content Delivery Network recovered.
Affected services
Updated
Sep 01 at 08:28pm IST
Billing Area, Paid Control Panel, VPS Control Panel, and 3 other resources went down.
Affected services
Updated
Sep 01 at 02:04pm IST
Proxmox recovered.
Affected services
Updated
Sep 01 at 02:04pm IST
Billing Area, VPS Control Panel, Free Panel, and 1 other resource recovered.
Affected services
Updated
Sep 01 at 02:03pm IST
Paid Control Panel recovered.
Affected services
Created
Sep 01 at 02:00pm IST
Billing Area, Paid Control Panel, VPS Control Panel, and 3 other resources went down.
Affected services